推荐

ERROR: Application requires API version 14. Device API version is 13 (Android 3.2)

2014-10-18 09:54

ERROR: Application requires API version 14. Device API version is 13 (Android 3.2)

原因是应用程序的版本跟模拟器的版本不一致导致的。

解决方法:修改两个配置文件

1:在AndroidManifest.xml里,  <uses-sdk android:minSdkVersion="8" />找到这一行,这行是表示要执行这个应用程序所需要的最低版本,把数字改成低于模拟器上面的版本。

2:在default.propertiestarget=android-14把target改为要运行模拟器的版本就OK了。

^